Network difficulties
Incident Report for Genymotion
Resolved
Everything is back online. We are sorry for the inconvenience.
Feel free to contact us if you have any question about the incident.
Posted Nov 19, 2020 - 00:44 UTC
Monitoring
Most of the traffic should now be rerouted correctly, and services should be mostly 100% operational.
We are still monitoring the issue.
Posted Nov 19, 2020 - 00:21 UTC
Identified
There's a major outage in one of our datacenters, causing performances issues on our all newtork.
We are working to bring everything back online ASAP.
Posted Nov 18, 2020 - 23:33 UTC
Investigating
We are seeing network interruption between our servers, causing some random issues on any of our components.
We are investigating the situation.
Posted Nov 18, 2020 - 23:23 UTC
This incident affected: Cloud Devices (Western Europe, North America) and Cloud Portal, Cloud API, Desktop API.