Major outage

Incident Report for Genymotion

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 12:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2025 - 10:09 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 17, 2025 - 09:43 UTC

Update

We are continuing to investigate this issue.
Posted Apr 17, 2025 - 07:47 UTC

Investigating

We are experiencing a major outage, preventing anyone to access our services. We'll keep you informed as soon as possible.
Posted Apr 17, 2025 - 07:23 UTC
This incident affected: Cloud Devices (Western Europe, North America), Cloud PaaS (Amazon Web Services, Google Cloud Platform), and Cloud Portal, Cloud API, Desktop API, STUN (Session Traversal Utilities for NAT), Website.