Start instance from custom recipe issue
Incident Report for Genymotion
Resolved
Everything seems to be back to normal.
Sorry for the inconvenience, and thank you for using our solutions.
Posted Apr 04, 2022 - 14:39 UTC
Monitoring
An issue related to internal DNS resolver has been fixed, and everything should be back to normal.
If you are still experience issue, please contact our support team with instance & recipes UUIDs.
We are monitoring the platform.
Posted Apr 04, 2022 - 14:01 UTC
Identified
We have identified the issue and are currently fixing it.
We'll start deleting instance stuck ASAP.
Posted Apr 04, 2022 - 13:45 UTC
Investigating
We are experience issues when starting custom recipes on some of our servers.
We are investigating the issue.
Posted Apr 04, 2022 - 13:34 UTC
This incident affected: Cloud Devices (Western Europe, North America).