Streamer outage
Incident Report for Genymotion
Resolved
Everything is back in the green. Sorry for the inconvenience.
Posted Oct 31, 2020 - 01:07 UTC
Monitoring
The issue is now mainly fixed. You should be able to start virtual device again. We are monitoring the platform to make sure everything is green.
Posted Oct 31, 2020 - 00:20 UTC
Identified
We have identified the root cause of the issue. We are working on bringing the service back to life.
Sorry for the inconvenience.
Posted Oct 30, 2020 - 23:55 UTC
Update
We are working on fixing the issue. Some of your virtual devices may be stopped without warnings. Impacted instances won't be billed.
Posted Oct 30, 2020 - 23:32 UTC
Update
We are continuing to investigate this issue.
Posted Oct 30, 2020 - 22:57 UTC
Investigating
We are experience an issue with our streamers. We are investigating the situation.
Posted Oct 30, 2020 - 22:57 UTC
This incident affected: Cloud Devices (Western Europe, North America).