Genymotion Cloud Portal and API service issues
Incident Report for Genymotion
Resolved
This incident has been resolved.
Posted May 25, 2021 - 23:54 UTC
Monitoring
The issue has been identified and a fix has being implemented. We are monitoring the results.
Sorry for the inconvenience.
Posted May 25, 2021 - 22:30 UTC
Investigating
We are currently investigating this issue.
Posted May 25, 2021 - 22:30 UTC
This incident affected: Cloud Portal and Cloud API.