Major network outage
Incident Report for Genymotion
Resolved
A network issue was causing some of our servers to be unreachable. The issue is now resolved.
Posted Oct 13, 2021 - 12:27 UTC
Monitoring
A network issue was causing some of our servers to be unreachable. The network is back online, we are monitoring the situation.
Posted Oct 13, 2021 - 08:42 UTC
Investigating
We are experiencing a major outage on all our services, we are currently investigating the issue.
Posted Oct 13, 2021 - 07:25 UTC
This incident affected: Cloud Devices (Western Europe, North America) and Cloud Portal, Cloud API, Desktop API, STUN (Session Traversal Utilities for NAT), Website.